<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="Azzedine Alaia, French Fashion Designer Known As The &#039;King Of Cling,&#039; Dies" />
<meta name="description" content="Azzedine Alaia, the French-Tunisian designer known for his figure-sculpting fashions, has died at 77, the French Federation of Haute Couture and Fashion" />
<meta property="og:url" content="http://kaxe.org/post/azzedine-alaia-french-fashion-designer-known-king-cling-dies" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201711/565090975.jpg" rel="image_src" />
<meta property="og:description" content="Azzedine Alaia, the French-Tunisian designer known for his figure-sculpting fashions, has died at 77, the French Federation of Haute Couture and Fashion" />
<meta property="twitter:card" content="summary" />
<meta content="Azzedine Alaia, French Fashion Designer Known As The &amp;#039;King Of Cling,&amp;#039; Dies" about="/post/azzedine-alaia-french-fashion-designer-known-king-cling-dies" property="dc:title" />
<meta property="og:image:width" content="5472" />
<meta property="og:image:height" content="3078" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201711/565090975.jpg" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="story_id" content="565089502" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/12536" />
<link rel="canonical" href="/post/azzedine-alaia-french-fashion-designer-known-king-cling-dies" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="none" />
<meta name="nid" content="12536" />
<meta name="wordCount" content="603" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Samantha Raphelson" />
<meta name="datePublished" content="2017-11-18" />
    <title>Azzedine Alaia, French Fashion Designer Known As The &#039;King Of Cling,&#039; Dies | KAXE</title>
    <link type="text/css" rel="stylesheet" href="http://kaxe.org/sites/kaxe.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kaxe.org/sites/kaxe.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kaxe.org/sites/kaxe.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kaxe.org/sites/kaxe.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#005a70;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kaxe.org/sites/kaxe.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kaxe.org/sites/kaxe.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kaxe/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kaxe/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kaxe/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kaxe/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kaxe/files/js/js_T0W0flyAYzWbs7m3Ohc9znC9xYFPHPaSLCPdtWOweJk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aazm.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kaxe/files/js/js_0gMK6DlP9Zi_YiYOByG9w9kt8l-5IvjMhhnPMnOV3TU.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-12536 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KAXE Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kaxe/files/201610/KAXEKBXE_Logo.png" alt="KAXE logo" title="KAXE Home" /></a>         <div class="tagline">
          91.7 Grand Rapids  |  90.5 Bagley  | 89.9 Brainerd  | 103.9 Ely        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="/donate" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/917-kaxe905-kbxe-morning-show">Morning Show</a>
</li>
<li class="left">
<a href="/programs/phenology">Phenology</a>
</li>
<li class="left">
<a href="/programs/give-take">Give &amp; Take</a>
</li>
<li class="left">
<a href="/programs/dig-deep">Dig Deep</a>
</li>
<li class="left">
<a href="/programs">All Programming</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/new-music">New Music</a>
</li>
<li class="left">
<a href="/programs/centerstage-minnesota">Centerstage Minnesota</a>
</li>
<li class="left">
<a href="/programs/river">On the River</a>
</li>
<li class="left">
<a href="/programs/back-porch-harmony">Backporch Harmony</a>
</li>
<li class="left">
<a href="/search_playlists">Playlist</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/give">Give</a>
<ul  class="dropdown">
<li class="left">
<a href="/donate">Become a Member</a>
</li>
<li class="left">
<a href="/tower">Tower Campaign</a>
</li>
<li class="left">
<a href="/leave-legacy">Leave a Legacy</a>
</li>
<li class="left">
<a href="/car-donation">Donate a Car</a>
</li>
<li class="left">
<a href="/business-supporters">Business Support</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/volunteer-opportunities">Volunteer Opportunities</a>
</li>
<li class="left">
<a href="/social-media-links-0">Social Media</a>
</li>
<li class="left">
<a href="/Buzz">Sign up for the Buzz</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Program Schedule</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Calendars</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/volunteer-opportunities">Volunteer Calendar</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/917-kaxe905-kbxe-morning-show">Morning Show</a>
</li>
<li class="left">
<a href="/programs/phenology">Phenology</a>
</li>
<li class="left">
<a href="/programs/give-take">Give &amp; Take</a>
</li>
<li class="left">
<a href="/programs/dig-deep">Dig Deep</a>
</li>
<li class="left">
<a href="/programs">All Programming</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/new-music">New Music</a>
</li>
<li class="left">
<a href="/programs/centerstage-minnesota">Centerstage Minnesota</a>
</li>
<li class="left">
<a href="/programs/river">On the River</a>
</li>
<li class="left">
<a href="/programs/back-porch-harmony">Backporch Harmony</a>
</li>
<li class="left">
<a href="/search_playlists">Playlist</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/give">Give</a>
<ul  class="dropdown">
<li class="left">
<a href="/donate">Become a Member</a>
</li>
<li class="left">
<a href="/tower">Tower Campaign</a>
</li>
<li class="left">
<a href="/leave-legacy">Leave a Legacy</a>
</li>
<li class="left">
<a href="/car-donation">Donate a Car</a>
</li>
<li class="left">
<a href="/business-supporters">Business Support</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/volunteer-opportunities">Volunteer Opportunities</a>
</li>
<li class="left">
<a href="/social-media-links-0">Social Media</a>
</li>
<li class="left">
<a href="/Buzz">Sign up for the Buzz</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Program Schedule</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Calendars</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/volunteer-opportunities">Volunteer Calendar</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-12536" class="node node-post full row" about="/post/azzedine-alaia-french-fashion-designer-known-king-cling-dies" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Azzedine Alaia, French Fashion Designer Known As The &#039;King Of Cling,&#039; Dies    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-11-18T16:05:00-06:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/samantha-raphelson" rel="author">Samantha Raphelson</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">Nov 18,  2017 </span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.bit.ly%2F2yV4nCT&amp;text=Azzedine%20Alaia%2C%20French%20Fashion%20Designer%20Known%20As%20The%20%27King%20Of%20Cling%2C%27%20Dies" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.bit.ly%2F2yV4nCT&amp;t=Azzedine%20Alaia%2C%20French%20Fashion%20Designer%20Known%20As%20The%20%27King%20Of%20Cling%2C%27%20Dies" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.bit.ly%2F2yV4nCT" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Azzedine%20Alaia%2C%20French%20Fashion%20Designer%20Known%20As%20The%20%27King%20Of%20Cling%2C%27%20Dies&amp;body=http%3A%2F%2Fwww.bit.ly%2F2yV4nCT" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Franco-Tunisian fashion designer Azzedine Alaia poses during an exposition of Britain's artist Richard Wentworth photographic work on fashion design on Sept. 7, 2017 at the Maison Alaia in Paris." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201711/565090975.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201711/565090975.jpg"   alt="Franco-Tunisian fashion designer Azzedine Alaia poses during an exposition of Britain&#039;s artist Richard Wentworth photographic work on fashion design on Sept. 7, 2017 at the Maison Alaia in Paris.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Franco-Tunisian fashion designer Azzedine Alaia poses during an exposition of Britain's artist Richard Wentworth photographic work on fashion design on Sept. 7, 2017 at the Maison Alaia in Paris.</div>
    <div class="attribution">
  <span class="credit">Francios Guillot </span>
  /  <span class="agency">AFP/Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Azzedine Alaia, the French-Tunisian designer known for his figure-sculpting fashions, has died at 77, the French Federation of Haute Couture and Fashion <a href="https://twitter.com/fhcmode/status/931880706879475713" target="_blank">confirmed</a> on Saturday. </p><p>In his more than four decades in the fashion industry, Alaia gained a reputation for going rogue; he refused to follow the calendar of international fashion weeks and released his collections only when he was ready. He rose to fame for his body-hugging designs that celebrated the female form. </p><p>"I like women," <a href="https://www.theguardian.com/fashion/2017/nov/18/maverick-fashion-designer-azzedine-alaia-dies-aged-77" target="_blank">Alaia said</a> in a 2013 interview. "I never think about doing new things, about being creative, but about making clothing that will make women beautiful." </p><p>Alaia earned the nickname "the king of cling" for his form fitting dresses that were worn by some of the biggest stars of the 1980s and '90s, such as Madonna and the model, Naomi Campbell, who was one of his protégées and <a href="https://www.theguardian.com/fashion/2017/nov/18/maverick-fashion-designer-azzedine-alaia-dies-aged-77" target="_blank">referred to him</a> as "Papa." </p><p>As he updated those designs, his cohort of celebrity fans grew to include Lady Gaga and former First Lady Michelle Obama, who was once criticized by the late designer Oscar de la Renta for <a href="https://www.npr.org/sections/codeswitch/2016/05/14/477926313/mrs-obama-saves-the-cardigan-the-obama-effect-in-fashion" target="_blank">wearing</a> an expensive Alaia sweater to Buckingham Palace. </p><p>Fashion-lovers took to Twitter to pay tribute to Alaia on Saturday. Victoria Beckham called him "a true master" and one of her "biggest inspirations." Dana Delany, the actress most recently known for her role in the TV series <em>Desperate Housewives</em>, tweeted that Alaia "treated the female body as art." </p><p>The Tunisian Foreign Ministry wrote in a statement that Alaia was born in the Tunisian capital of Tunis in the 1940s. <a href="https://www.nytimes.com/2017/11/18/fashion/azzedine-alaia-obituary.html?_r=0" target="_blank">According to <em>The New York Times</em></a>, Alaia came to Paris in the late 1950s to work with Christian Dior, and he launched his first ready-to-wear collection in 1980. </p><p>Alaia was known as a private figure, often working on his designs alone in the middle of the night. His company's website describes him as "the little man in eternal Chinese pajamas" for the signature high-necked Chinese suits he often wore. </p><p>Advertising director Jean-Paul Goude <a href="http://www.nytimes.com/2010/12/09/fashion/09ALAIA.html" target="_blank">described Alaia</a> in a 2010 <em>New York Times</em> interview as "very, very introverted." </p><p>"In a way, I find him calculated, and I don't mean that in a bad way," said Goude, who was friends with Alaia since the early '80s. "He knows exactly what he's doing. The silences are on purpose. He doesn't want people to know too much." </p><p>Alaia's clingy fashions have been celebrated in numerous museums including the Guggenheim in New York, the Associated Press reports. A 2013 retrospective at Paris' Palais Galliera celebrated his way of "slowing down time." </p><p>Beyond the street and runway, Alaia is forever memorialized in pop culture. In the 1995 comedy <em>Clueless</em>, popular Beverly Hills teen, Cher, opposes a robber's demand to hit the pavement, saying her red dress "is an Alaia. It's like a totally important designer."<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Azzedine+Alaia%2C+French+Fashion+Designer+Known+As+The+%27King+Of+Cling%2C%27+Dies&amp;utme=8(APIKey)9(MDAxMTMyMDY2MDEyNDUxNzAyNjlmODI5NQ004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.bit.ly%2F2yV4nCT&amp;text=Azzedine%20Alaia%2C%20French%20Fashion%20Designer%20Known%20As%20The%20%27King%20Of%20Cling%2C%27%20Dies" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.bit.ly%2F2yV4nCT&amp;t=Azzedine%20Alaia%2C%20French%20Fashion%20Designer%20Known%20As%20The%20%27King%20Of%20Cling%2C%27%20Dies" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.bit.ly%2F2yV4nCT" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Azzedine%20Alaia%2C%20French%20Fashion%20Designer%20Known%20As%20The%20%27King%20Of%20Cling%2C%27%20Dies&amp;body=http%3A%2F%2Fwww.bit.ly%2F2yV4nCT" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kaxe/files/styles/partner_footer_logo/public/201610/NPRFooterLogo.png" alt="NPR Logo" title="NPR Logo" /></a></li>
<li><a href="http://www.pri.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kaxe/files/styles/partner_footer_logo/public/201610/pri_logo.png" alt="PRI Logo" title="PRI Logo" /></a></li>
<li class="last"><a href="https://www.streamguys.com/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kaxe/files/styles/partner_footer_logo/public/201612/streamguys_grayscale.png" alt="Streamguys Logo" title="Streamguys Logo" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 KAXE</span></li>
<li><a href="http://kaxe.org/about-us" target="_blank">About</a></li>
<li><a href="http://dev.kaxe.org:8080/audio/index.php" target="_blank">Archive</a></li>
<li class="last"><a href="http://kaxe.org/policy-and-compliance" target="_blank">Policy and Compliance</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":558,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
