<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<link href="http://kaxe.org/sites/kaxe/files/201612/i_support_ncr.jpg" rel="image_src" />
<meta name="description" content="Our largest source of funding is our listeners , people like YOU, who become members. It&#039;s almost the end of 2016 and this Friday we will bring you the" />
<meta name="datePublished" content="2016-12-13" />
<meta property="og:title" content="Flash Drive Marathon December 16th!" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:type" content="article" />
<meta property="twitter:card" content="summary" />
<meta content="Flash Drive Marathon December 16th!" about="/post/flash-drive-marathon-december-16th" property="dc:title" />
<meta property="og:image" content="http://kaxe.org/sites/kaxe/files/styles/medium/public/201612/i_support_ncr.jpg" />
<meta property="og:description" content="Our largest source of funding is our listeners , people like YOU, who become members. It&#039;s almost the end of 2016 and this Friday we will bring you the" />
<meta property="og:url" content="http://kaxe.org/post/flash-drive-marathon-december-16th" />
<meta name="story_id" content="505397644" />
<meta name="wordCount" content="198" />
<link rel="shortlink" href="/node/1684" />
<link rel="canonical" href="/post/flash-drive-marathon-december-16th" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="has_audio" content="0" />
<meta name="programs" content="91.7 KAXE/90.5 KBXE Morning Show" />
<meta name="org_id" content="0" />
<meta name="author" content="Heidi Holtan" />
<meta name="nid" content="1684" />
<meta name="category" content="Events" />
<meta name="keywords" content="Fundraiser, End of the year giving, Membership" />
    <title>Flash Drive Marathon December 16th! | KAXE</title>
    <link type="text/css" rel="stylesheet" href="http://kaxe.org/sites/kaxe.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kaxe.org/sites/kaxe.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kaxe.org/sites/kaxe.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kaxe.org/sites/kaxe.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#6d712e;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kaxe.org/sites/kaxe.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kaxe.org/sites/kaxe.org/files/css/css_hVvMdRpsQUuV7bXuF6EY4qi3L0ox0QDesDlO62qi5LQ.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kaxe/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kaxe/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kaxe/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kaxe/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kaxe/files/js/js_XN7dKOsJouKa452NUCWH7jdwaSWqr0ijxZwXQwLaPX4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aazm.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kaxe/files/js/js_FyJuo1e2Es-uJ5tABbNBqzk3V7BVne0hueY_EEWorU8.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-1684 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KAXE Home"><img typeof="foaf:Image" src="http://kaxe.org/sites/kaxe/files/201610/KAXEKBXE_Logo.png" alt="KAXE logo" title="KAXE Home" /></a>         <div class="tagline">
          We are Northern Community Radio        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="/donate" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/917-kaxe905-kbxe-morning-show">Morning Show</a>
</li>
<li class="left">
<a href="/programs/give-take">Give &amp; Take</a>
</li>
<li class="left">
<a href="/programs">All Programming</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/new-music">New Music</a>
</li>
<li class="left">
<a href="/programs/centerstage-minnesota">Centerstage Minnesota</a>
</li>
<li class="left">
<a href="/programs/river">On the River</a>
</li>
<li class="left">
<a href="/programs/back-porch-harmony%23stream/0">Backporch Harmony</a>
</li>
<li class="left">
<a href="/search_playlists">Playlist</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/give">Give</a>
<ul  class="dropdown">
<li class="left">
<a href="/donate">Become a Member</a>
</li>
<li class="left">
<a href="/leave-legacy">Leave a Legacy</a>
</li>
<li class="left">
<a href="/car-donation">Donate a Car</a>
</li>
<li class="left">
<a href="/business-supporters">Become a Business Supporter</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/volunteer-opportunities">Volunteer Opportunities</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/social-media-links-0">Social Media Links</a>
</li>
<li class="left">
<a href="/Buzz">Buzz Newsletter</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">Community Calendar</a>
</li>
<li>
<a href="/schedule">Program Schedule</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/917-kaxe905-kbxe-morning-show">Morning Show</a>
</li>
<li class="left">
<a href="/programs/give-take">Give &amp; Take</a>
</li>
<li class="left">
<a href="/programs">All Programming</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/new-music">New Music</a>
</li>
<li class="left">
<a href="/programs/centerstage-minnesota">Centerstage Minnesota</a>
</li>
<li class="left">
<a href="/programs/river">On the River</a>
</li>
<li class="left">
<a href="/programs/back-porch-harmony%23stream/0">Backporch Harmony</a>
</li>
<li class="left">
<a href="/search_playlists">Playlist</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/give">Give</a>
<ul  class="dropdown">
<li class="left">
<a href="/donate">Become a Member</a>
</li>
<li class="left">
<a href="/leave-legacy">Leave a Legacy</a>
</li>
<li class="left">
<a href="/car-donation">Donate a Car</a>
</li>
<li class="left">
<a href="/business-supporters">Become a Business Supporter</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/volunteer-opportunities">Volunteer Opportunities</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/social-media-links-0">Social Media Links</a>
</li>
<li class="left">
<a href="/Buzz">Buzz Newsletter</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">Community Calendar</a>
</li>
<li>
<a href="/schedule">Program Schedule</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-1684" class="node node-post node-promoted full row" about="/post/flash-drive-marathon-december-16th" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/917-kaxe905-kbxe-morning-show">91.7 KAXE/90.5 KBXE Morning Show</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Flash Drive Marathon December 16th!    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2016-12-13T09:47:15-06:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/heidi-holtan" rel="author">Heidi Holtan</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">Dec 13,  2016 </span>
      </div>
    
    <div class="row">
      <div class="large-2 columns">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/917-kaxe905-kbxe-morning-show">91.7 KAXE/90.5 KBXE Morning Show</a></div></div></div>          </div>
                
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fhmqxxnf&amp;text=Flash%20Drive%20Marathon%20December%2016th%21" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fhmqxxnf&amp;t=Flash%20Drive%20Marathon%20December%2016th%21" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fhmqxxnf" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Flash%20Drive%20Marathon%20December%2016th%21&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fhmqxxnf" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns">
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Do you support Northern Community Radio?" href="http://kaxe.org/sites/kaxe/files/styles/x_large/public/201612/i_support_ncr.jpg" class="noexit lightbox">
      <img src="http://kaxe.org/sites/kaxe/files/styles/medium/public/201612/i_support_ncr.jpg"   alt="Do you support Northern Community Radio?">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Do you support Northern Community Radio?</div>
      </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><a href="http://67.227.198.49//pledge.aspx">Our largest source of funding is our listeners</a>, people like YOU, who become members. </p> <p>It's almost the end of 2016 and this Friday we will bring you the Flash Drive Marathon. </p> <p>What does your membership or your additional contribution do for us?  It helps public radio remain a stronghold of <a href="http://www.npr.org/sections/alltechconsidered/2016/12/05/503581220/fake-or-real-how-to-self-check-the-news-and-get-the-facts?utm_source=npr_newsletter&amp;utm_medium=email&amp;utm_content=20161211&amp;utm_campaign=bestofnpr&amp;utm_term=nprnews">trustworthy journalism</a> in a time when there is more and more questionable sources. </p> <p>We are an independent NPR affiliate, not a part of Minnesota Public Radio, and we need YOU!</p> <p>If you appreciate great music, <a href="http://kaxe.org/term/phenology-0">Phenology</a>, the<a href="http://greatnorthernradioshow.org/"> Great Northern Radio Show</a> and all the other information and entertainment you get on KAXE/KBXE, consider a tax-deductible donation now.  Get us started early and <a href="http://67.227.198.49//pledge.aspx">pledge your support!  The first 100 pledges get a flash drive!  Call us 800-662-5799.</a></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/fundraiser" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Fundraiser</a></div><div class="field-item odd"><a href="/term/end-year-giving" typeof="skos:Concept" property="rdfs:label skos:prefLabel">End of the year giving</a></div><div class="field-item even"><a href="/term/membership" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Membership</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fhmqxxnf&amp;text=Flash%20Drive%20Marathon%20December%2016th%21" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fhmqxxnf&amp;t=Flash%20Drive%20Marathon%20December%2016th%21" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fhmqxxnf" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Flash%20Drive%20Marathon%20December%2016th%21&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fhmqxxnf" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org/" target="_blank"><img typeof="foaf:Image" src="http://kaxe.org/sites/kaxe/files/styles/partner_footer_logo/public/201610/NPRFooterLogo.png" alt="NPR Logo" title="NPR Logo" /></a></li>
<li><a href="http://www.pri.org/" target="_blank"><img typeof="foaf:Image" src="http://kaxe.org/sites/kaxe/files/styles/partner_footer_logo/public/201610/pri_logo.png" alt="PRI Logo" title="PRI Logo" /></a></li>
<li class="last"><a href="https://www.streamguys.com/" target="_self"><img typeof="foaf:Image" src="http://kaxe.org/sites/kaxe/files/styles/partner_footer_logo/public/201612/streamguys_grayscale.png" alt="Streamguys Logo" title="Streamguys Logo" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2016 KAXE</span></li>
<li><a href="http://kaxe.org/about-us" target="_blank">About</a></li>
<li><a href="http://dev.kaxe.org:8080/audio/index.php" target="_blank">Archive</a></li>
<li class="last"><a href="http://kaxe.org/policy-and-compliance" target="_blank">Policy and Compliance</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":308,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
