<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:title" content="Chief Of Puerto Rico&#039;s Power Authority Resigns Under Fire" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201711/564961621.jpg" rel="image_src" />
<meta name="description" content="The head of Puerto Rico&amp;#039;s power authority stepped down Friday amid controversy over his handling of a system that still can&amp;#039;t deliver electricity" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:url" content="http://kaxe.org/post/chief-puerto-ricos-power-authority-resigns-under-fire" />
<meta property="og:description" content="The head of Puerto Rico&amp;#039;s power authority stepped down Friday amid controversy over his handling of a system that still can&amp;#039;t deliver electricity" />
<meta property="twitter:card" content="summary" />
<meta content="Chief Of Puerto Rico&amp;#039;s Power Authority Resigns Under Fire" about="/post/chief-puerto-ricos-power-authority-resigns-under-fire" property="dc:title" />
<meta property="og:image:width" content="4020" />
<meta property="og:image:height" content="3014" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201711/564961621.jpg" />
<meta name="datePublished" content="2017-11-17" />
<meta name="story_id" content="564951473" />
<link rel="shortlink" href="/node/12520" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/chief-puerto-ricos-power-authority-resigns-under-fire" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Richard Gonzales" />
<meta name="nid" content="12520" />
<meta name="wordCount" content="371" />
    <title>Chief Of Puerto Rico&#039;s Power Authority Resigns Under Fire | KAXE</title>
    <link type="text/css" rel="stylesheet" href="http://kaxe.org/sites/kaxe.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kaxe.org/sites/kaxe.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kaxe.org/sites/kaxe.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kaxe.org/sites/kaxe.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#6d712e;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kaxe.org/sites/kaxe.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kaxe.org/sites/kaxe.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kaxe/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kaxe/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kaxe/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kaxe/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kaxe/files/js/js_T0W0flyAYzWbs7m3Ohc9znC9xYFPHPaSLCPdtWOweJk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aazm.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kaxe/files/js/js_FyJuo1e2Es-uJ5tABbNBqzk3V7BVne0hueY_EEWorU8.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-12520 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KAXE Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kaxe/files/201610/KAXEKBXE_Logo.png" alt="KAXE logo" title="KAXE Home" /></a>         <div class="tagline">
          Connecting you to Northern Minnesota        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="/donate" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/917-kaxe905-kbxe-morning-show">Morning Show</a>
</li>
<li class="left">
<a href="/programs/phenology">Phenology</a>
</li>
<li class="left">
<a href="/programs/give-take">Give &amp; Take</a>
</li>
<li class="left">
<a href="/programs/dig-deep">Dig Deep</a>
</li>
<li class="left">
<a href="/programs">All Programming</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/new-music">New Music</a>
</li>
<li class="left">
<a href="/programs/centerstage-minnesota">Centerstage Minnesota</a>
</li>
<li class="left">
<a href="/programs/river">On the River</a>
</li>
<li class="left">
<a href="/programs/back-porch-harmony">Backporch Harmony</a>
</li>
<li class="left">
<a href="/search_playlists">Playlist</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/give">Give</a>
<ul  class="dropdown">
<li class="left">
<a href="/donate">Become a Member</a>
</li>
<li class="left">
<a href="/tower">Tower Campaign</a>
</li>
<li class="left">
<a href="/leave-legacy">Leave a Legacy</a>
</li>
<li class="left">
<a href="/car-donation">Donate a Car</a>
</li>
<li class="left">
<a href="/business-supporters">Become a Business Supporter</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/volunteer-opportunities">Volunteer Opportunities</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/social-media-links-0">Social Media Links</a>
</li>
<li class="left">
<a href="/Buzz">Buzz Newsletter</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">Community Calendar</a>
</li>
<li>
<a href="/schedule">Program Schedule</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/917-kaxe905-kbxe-morning-show">Morning Show</a>
</li>
<li class="left">
<a href="/programs/phenology">Phenology</a>
</li>
<li class="left">
<a href="/programs/give-take">Give &amp; Take</a>
</li>
<li class="left">
<a href="/programs/dig-deep">Dig Deep</a>
</li>
<li class="left">
<a href="/programs">All Programming</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/new-music">New Music</a>
</li>
<li class="left">
<a href="/programs/centerstage-minnesota">Centerstage Minnesota</a>
</li>
<li class="left">
<a href="/programs/river">On the River</a>
</li>
<li class="left">
<a href="/programs/back-porch-harmony">Backporch Harmony</a>
</li>
<li class="left">
<a href="/search_playlists">Playlist</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/give">Give</a>
<ul  class="dropdown">
<li class="left">
<a href="/donate">Become a Member</a>
</li>
<li class="left">
<a href="/tower">Tower Campaign</a>
</li>
<li class="left">
<a href="/leave-legacy">Leave a Legacy</a>
</li>
<li class="left">
<a href="/car-donation">Donate a Car</a>
</li>
<li class="left">
<a href="/business-supporters">Become a Business Supporter</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/volunteer-opportunities">Volunteer Opportunities</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/social-media-links-0">Social Media Links</a>
</li>
<li class="left">
<a href="/Buzz">Buzz Newsletter</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">Community Calendar</a>
</li>
<li>
<a href="/schedule">Program Schedule</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-12520" class="node node-post full row" about="/post/chief-puerto-ricos-power-authority-resigns-under-fire" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Chief Of Puerto Rico&#039;s Power Authority Resigns Under Fire    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-11-17T17:02:00-06:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/richard-gonzales" rel="author">Richard Gonzales</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">5 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.bit.ly%2F2hBrOKm&amp;text=Chief%20Of%20Puerto%20Rico%27s%20Power%20Authority%20Resigns%20Under%20Fire" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.bit.ly%2F2hBrOKm&amp;t=Chief%20Of%20Puerto%20Rico%27s%20Power%20Authority%20Resigns%20Under%20Fire" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.bit.ly%2F2hBrOKm" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Chief%20Of%20Puerto%20Rico%27s%20Power%20Authority%20Resigns%20Under%20Fire&amp;body=http%3A%2F%2Fwww.bit.ly%2F2hBrOKm" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="A lineman from the Electric Power Authority repairs distribution lines damaged by Hurricane Maria in Puerto Rico." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201711/564961621.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201711/564961621.jpg"   alt="A lineman from the Electric Power Authority repairs distribution lines damaged by Hurricane Maria in Puerto Rico.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">A lineman from the Electric Power Authority repairs distribution lines damaged by Hurricane Maria in Puerto Rico.</div>
    <div class="attribution">
  <span class="credit">Carlos Giusti</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on November 17, 2017 5:46 pm </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The head of Puerto Rico's power authority stepped down Friday amid controversy over his handling of a system that still can't deliver electricity to that island two months after Hurricane Maria destroyed the power grid. </p><p>Ricardo Ramos, executive director of the Puerto Rico Electric Power Authority, or PREPA, resigned as he was unable to shake off questions about a $300 million contract that he had awarded to Whitefish, a small Montana-based energy firm, that was supposed to restore power on the island. </p><p>In <a href="http://www.cnn.com/2017/11/17/us/puerto-rico-electric-power-authority-resignation/index.html?sr=fbCNN111717puerto-rico-electric-power-authority-resignation0123PMStory">prepared testimony</a> at a Senate hearing this week, Ramos said he chose Whitefish because "my priority was securing the immediate assistance that we needed to begin restoring power as quickly as possible to our most critical customer." But <a href="https://www.nytimes.com/2017/11/14/us/puerto-rico-prepa-whitefish-contract.html">reports</a> of price markups and other problems about the firm's ability to do the job continued to dog Ramos. </p><p>As NPR's Greg Allen reports:<br /></p><blockquote> <p>"Puerto Rico's Governor Ricardo Rossello last month ordered the head of Puerto Rico's power authority, PREPA, to cancel the contract with Whitefish. ... Today, El Vocero newspaper reported PREPA head Ricardo Ramos had awarded a $100,000 consulting contract to a lawyer named in a previous corruption investigation. </p><p>"The governor said he's canceling that contract and had asked for Ramos' resignation. Under Ramos, the Governor said, 'There were a series of distractions and a decision was taken to go in another direction.' </p><p>"Nearly two months after Hurricane Maria, most of the island remains without power. On Wednesday, hours after the governor announced electricity generation was back to 50 percent of pre-storm capacity, a major transmission line failed for the second time in a week."<br /></p></blockquote> <p><em>The Wall Street Journal</em> <a href="https://www.wsj.com/articles/fbi-is-probing-puerto-rico-power-contract-1509379394">reports</a> that the FBI is investigating PREPA's deal with Whitefish.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Chief+Of+Puerto+Rico%27s+Power+Authority+Resigns+Under+Fire&amp;utme=8(APIKey)9(MDA4MDc0NDkyMDEzMTQ4ODU0MTE0OGNiNg004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.bit.ly%2F2hBrOKm&amp;text=Chief%20Of%20Puerto%20Rico%27s%20Power%20Authority%20Resigns%20Under%20Fire" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.bit.ly%2F2hBrOKm&amp;t=Chief%20Of%20Puerto%20Rico%27s%20Power%20Authority%20Resigns%20Under%20Fire" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.bit.ly%2F2hBrOKm" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Chief%20Of%20Puerto%20Rico%27s%20Power%20Authority%20Resigns%20Under%20Fire&amp;body=http%3A%2F%2Fwww.bit.ly%2F2hBrOKm" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kaxe/files/styles/partner_footer_logo/public/201610/NPRFooterLogo.png" alt="NPR Logo" title="NPR Logo" /></a></li>
<li><a href="http://www.pri.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kaxe/files/styles/partner_footer_logo/public/201610/pri_logo.png" alt="PRI Logo" title="PRI Logo" /></a></li>
<li class="last"><a href="https://www.streamguys.com/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kaxe/files/styles/partner_footer_logo/public/201612/streamguys_grayscale.png" alt="Streamguys Logo" title="Streamguys Logo" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KAXE</span></li>
<li><a href="http://kaxe.org/about-us" target="_blank">About</a></li>
<li><a href="http://dev.kaxe.org:8080/audio/index.php" target="_blank">Archive</a></li>
<li class="last"><a href="http://kaxe.org/policy-and-compliance" target="_blank">Policy and Compliance</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":305,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
